Problem
Tickets do not appear to be created when sending emails to the address checked by the email reader.
The Email Reader's log reports the error "wodPop3 Error: Login ERROR: The service has not been started.". All subsequent log entries fail in a similar fashion. The Email Reader reports as not able to connect, and clicking Connect Now results in a failed connection.
Looking at the services on the VSA server, there does not appear to be a service WODPOP3 running.
05/25/2008 22:57:11 KEmailReader Begins
05/25/2008 22:57:12 0 Emails, 0 Tickets Added, 0 Tickets Updated
05/25/2008 22:57:12 KEmailReader Ends
05/25/2008 23:01:10 KEmailReader Begins
05/25/2008 23:01:11 wodPop3 Error: Login ERROR: The service has not been started.
05/25/2008 23:01:11 0 Emails, 0 Tickets Added, 0 Tickets Updated
CAUSE
This was caused by an issue on the Microsoft Exchange server running the POP server.
RESOLUTION
Rebooting the Exchange server resolved the issue.
APPLIES TO
Ticketing tab
Email reader
Microsoft Exchange
POP